?

Log in

No account? Create an account
July 7th, 2003 - LiveJournal Text Messaging Center
Support, Development and Maintenance
squeaky19
lj_textmessage
squeaky19
Hello, I run a LJ clone site, http://www.insanejournal.com/ and I am having issues with the latest TM code checked out of CVS. I already posted this in lj_dev and they directed me over here.

I update the code on InsaneJournal last week. Since then, textmessaging broke. I have poked around quite a bit and cant seem to figure out what is causing it. Here is an example URL that is spitting this error.

http://insanejournal.com/tools/textmessage.bml?user=squeaky

[Error: Global symbol "%FORM" requires explicit package name at (eval 155) line 4. Global symbol "%FORM" requires explicit package name at (eval 155) line 6. Global symbol "%FORM" requires explicit package name at (eval 155) line 72. Global symbol "%FORM" requires explicit package name at (eval 155) line 73. Global symbol "%FORM" requires explicit package name at (eval 155) line 74. ]

Anyone got any pointers as to what could be causing this?

Tags:

19 commentsComment
sb16
lj_textmessage
sb16
Please add my sms-provider. It is Tele2 in Latvia. Here's info: mail gate - number@sms.tele2.lv, web gate: http://www.tele2.lv/en/sms.php. Web gate more preferable, since it is more stable (:

Tags:

4 commentsComment
courtly
lj_textmessage
courtly
Hi there - I've got Rogers PCS text messaging and I know from recent posts that it's not working. Hoping I can provide some more details that will help resolve this issue...

http://www.rogers.com/english/wireless/sendpcs.html (form from which to send txt msgs).

They claim on that page that their the limit is 125 chars.

By the way, (10-digit-phone)@pcs.rogers.com is getting through to me just fine, so I have a temporary workaround. But if there's anything else I can provide that would help troubleshoot this problem, let me know!

Tags:
Current Mood: hungry hungry

10 commentsComment
sayrahelizabeth
lj_textmessage
sayrahelizabeth
i'm sure this has been probably asked before:

i just got a paid account today, because i wanted to use the text message feature on livejournal.

i thought i set it up correctly on the personal info page, but i have not received any text messages on my cellphone. when you access the page and type in the message, it says that it has been sent, but i don't receive it.

if it matters:
i have cingular and i currently only can send and receive SMS -type messages on my phone (i don't have email access).


any ideas on how i can make this work would be greatly appericiated!

Tags:

2 commentsComment